RDMFC
Would you like to react to this message? Create an account in a few clicks or log in to continue.
Log in

I forgot my password

RDMFC Social Media
RDMFC Facebook Page
Latest topics
» 2019 Llanfair TH Village Fete
Help Wanted Urgently! Empty2019-07-12, 18:53 by Rich

» Proposals for Model aircraft flying ( CAA registration) April 2019
Help Wanted Urgently! Empty2019-05-08, 17:49 by Gary M Jones

» Police crash
Help Wanted Urgently! Empty2019-04-14, 15:36 by Roy

» Bit of indoors
Help Wanted Urgently! Empty2019-04-13, 16:49 by Roy

» For Sale
Help Wanted Urgently! Empty2019-03-03, 23:44 by Charles E Cornes

Saturday 7/7/18

2018-07-07, 21:07 by Gary M Jones

I was at the field today between 14:00 & 15:00 all on my own , good flying too. There is a dead sheep along the fence line towards the gate from the pits, I saw the farmer so reported this to her. I hope no one had plans for a BBQ Smile .

Farmer …

Comments: 1


Help Wanted Urgently!

Go down

Help Wanted Urgently! Empty Help Wanted Urgently!

Post by melfyn on 2010-03-14, 12:57

Can anyone help with this one, I'm tearing my hair out here!

I am in the process of converting my Wildthing to 2.4 Gig. I'm using a Spektrum DX6i mode 1 TX with a single 5 channel RX. The problem I have is that with elevon mix active the ailleron stick operates elevators and elevator stick the allerons. I've tried swapping the servos round (ie right srevo to ele left to ail and vice versa), on the RX but it makes no difference. I have also tried reversing the servos at the TX, but still no difference.

Does anyone have an idea where I'm going wrong? Everything worked fine when it was on 35Mhz with my Futaba TX. Mad
melfyn
melfyn
Committee Member

Posts : 747
RDMFC Bonus points : 885
Join date : 2008-11-17
Location : Denbigh

Back to top Go down

Help Wanted Urgently! Empty Re: Help Wanted Urgently!

Post by Rich on 2010-03-14, 13:51

Disregard the servo output names on the reciever & number them 1 2 3 etc just like Futaba, then try that, the channel assignments aren't the same JR to Futaba

_________________
The best pilots are the ones that practice most!

http://www.futaba-rc.com/systems/18mz.html
Rich
Rich
Treasurer/Membership Secretary

Posts : 4733
RDMFC Bonus points : 5663
Join date : 2008-11-18
Location : 53.3200°N, 3.4726°W

http://www.futaba-rc.com/

Back to top Go down

Help Wanted Urgently! Empty Re: Help Wanted Urgently!

Post by Brian Colclough on 2010-03-14, 14:00

Mel I'm not 100% certain on this but I think on that 5 channel that the two aileron channels are basically just "Y" leaded within the R/X which may be leading to your issues. I'm sure one of the Speky users will be along shortly

Brian Colclough

Posts : 3238
RDMFC Bonus points : 4736
Join date : 2008-11-17
Location : Rhuddlan

http://www.imacuk.co.uk/   http://www.rdmfc.org.uk/

Back to top Go down

Help Wanted Urgently! Empty Re: Help Wanted Urgently!

Post by Rich on 2010-03-14, 17:07

Wildthings only use channel 1 & 2 so no "Y" lead required

_________________
The best pilots are the ones that practice most!

http://www.futaba-rc.com/systems/18mz.html
Rich
Rich
Treasurer/Membership Secretary

Posts : 4733
RDMFC Bonus points : 5663
Join date : 2008-11-18
Location : 53.3200°N, 3.4726°W

http://www.futaba-rc.com/

Back to top Go down

Help Wanted Urgently! Empty Re: Help Wanted Urgently!

Post by Guest on 2010-03-14, 17:30

If its an AR500 the two ail ports are effectively Y leaded together
By all means use one of the aileron channels but use a non linked channel for elevator.
Then enable two mixers, always on
Ail ->Ele
Ele->Ail

Guest
Guest


Back to top Go down

Help Wanted Urgently! Empty Re: Help Wanted Urgently!

Post by melfyn on 2010-03-14, 17:42

Just had another try using your sujjestion Rich but still no joy. I think Brian may well be on the right track as unplugging the servo from the elevator port causes the servo still connected to the ailleron port to operate correctly with the correct sticks in both senses. Looks like I'll have to use a 6 or 7 channel RX.
melfyn
melfyn
Committee Member

Posts : 747
RDMFC Bonus points : 885
Join date : 2008-11-17
Location : Denbigh

Back to top Go down

Help Wanted Urgently! Empty Re: Help Wanted Urgently!

Post by melfyn on 2010-03-14, 18:02

Thanks for the sujjestion Paul, tried what you said but STILL no joy. I'll order a 6 chan RX for it. Neutral
melfyn
melfyn
Committee Member

Posts : 747
RDMFC Bonus points : 885
Join date : 2008-11-17
Location : Denbigh

Back to top Go down

Help Wanted Urgently! Empty Re: Help Wanted Urgently!

Post by Brian Colclough on 2010-03-14, 18:09

Mel I think the channel numbers on JR are 1 throttle 2 aileron 3 elevators and 4 rudder Wink so 5 on that R/X I think will be "Y"d internally to 2

Brian Colclough

Posts : 3238
RDMFC Bonus points : 4736
Join date : 2008-11-17
Location : Rhuddlan

http://www.imacuk.co.uk/   http://www.rdmfc.org.uk/

Back to top Go down

Help Wanted Urgently! Empty Re: Help Wanted Urgently!

Post by Guest on 2010-03-14, 18:30

It can be done, I know Tim has it cracked so wait for his post. There is an internal link in the RX but there is a way round it.

DaveS
Very Happy Very Happy

Guest
Guest


Back to top Go down

Help Wanted Urgently! Empty Re: Help Wanted Urgently!

Post by Andy Sayle on 2010-03-14, 18:32

Mel, the trick is to set it up with the elevon servos plugged into the "aileron" and "Elevator" sockets on the receiver (As you had it to begin with) and if you get the behaviour you describe, try reversing one of the servos in the setup menu.

That should sort it out. You may find that if you reverse one servo (say the elevator servo), you get the opposite behaviour to what you need (eg. with up elevator, you actually get down). If that happens. Undo what you just did, and reverse the other servo (the aileron servo).

Hope that helps.
Andy

_________________
Chicks dig slop free linkages....
Andy Sayle
Andy Sayle
Club Chairman

Posts : 4739
RDMFC Bonus points : -487569787
Join date : 2008-11-16
Location : Abergele, North Wales

Back to top Go down

Help Wanted Urgently! Empty Re: Help Wanted Urgently!

Post by Guest on 2010-03-14, 19:08

I don't know if you can do this with a Spektrum6i Tx but you can and I have with Futaba FF9 driving the AR 500 Rx. You use one of the aileron o/p and the gear o/p(chan 5). Then in the Tx 'para' menu you change aileron 2 to CH5&6 from CH6&7. Thus, your elevon o/p's are on one of the Rx aileron o/p's and the other is on the gear o/p (CH5). It all depends on whats available in the Tx.

Guest
Guest


Back to top Go down

Help Wanted Urgently! Empty Re: Help Wanted Urgently!

Post by Guest on 2010-03-14, 19:12

one servo should be in the elevator port and the other in the aileron port. then reverse and program on the Tx to get everything right, I did this with my AR500 in my zagi (elevon mix) which worked puuurrrfect, just needed a bit of sub-trims to get the surfaces flat at neutral for the trimming flight

Guest
Guest


Back to top Go down

Help Wanted Urgently! Empty Re: Help Wanted Urgently!

Post by Tim on 2010-03-14, 19:26

I suggest you have the aileron servo plugged into the "wrong" aileron port on the unit.
There are, as you know, two aileron sockets - one of them will give you the mix you want, and the other wont.
So.... keep one elevon in the elevator port, the other in one of the aileron prts ( experiment with which one ) and ensure you have elevon selected in wing mix menu.
It DOES work fine...I have several ar500s in various elevon models - all work a treat.[i]

_________________
Experience often wins.
Tim
Tim
Committee Member

Posts : 2968
RDMFC Bonus points : 3235
Join date : 2008-11-18
Location : Tim Mackey lives in Deganwy

Back to top Go down

Help Wanted Urgently! Empty Re: Help Wanted Urgently!

Post by Brian Colclough on 2010-03-14, 19:29

I new there was an explanation there somewhere but only being au fait with superior brands I wasn't sure What a Face

Brian Colclough

Posts : 3238
RDMFC Bonus points : 4736
Join date : 2008-11-17
Location : Rhuddlan

http://www.imacuk.co.uk/   http://www.rdmfc.org.uk/

Back to top Go down

Help Wanted Urgently! Empty Re: Help Wanted Urgently!

Post by Andy Sayle on 2010-03-14, 19:48

Tim, even if the servo is plugged into the "Wrong" aileron port, reversing one of the channels should sort out the response....

Andy

_________________
Chicks dig slop free linkages....
Andy Sayle
Andy Sayle
Club Chairman

Posts : 4739
RDMFC Bonus points : -487569787
Join date : 2008-11-16
Location : Abergele, North Wales

Back to top Go down

Help Wanted Urgently! Empty Re: Help Wanted Urgently!

Post by melfyn on 2010-03-14, 21:57

Got it going AT LAST! Thanks to a combination of Tim and Andy's sujjestions. Many thanks to all those who posted answers big help. Embarassed
melfyn
melfyn
Committee Member

Posts : 747
RDMFC Bonus points : 885
Join date : 2008-11-17
Location : Denbigh

Back to top Go down

Help Wanted Urgently! Empty Re: Help Wanted Urgently!

Post by Tim on 2010-03-14, 23:08

cheers

_________________
Experience often wins.
Tim
Tim
Committee Member

Posts : 2968
RDMFC Bonus points : 3235
Join date : 2008-11-18
Location : Tim Mackey lives in Deganwy

Back to top Go down

Help Wanted Urgently! Empty Re: Help Wanted Urgently!

Post by Andy Sayle on 2010-03-15, 12:58

Glad it is sorted Mel Smile

andy

_________________
Chicks dig slop free linkages....
Andy Sayle
Andy Sayle
Club Chairman

Posts : 4739
RDMFC Bonus points : -487569787
Join date : 2008-11-16
Location : Abergele, North Wales

Back to top Go down

Help Wanted Urgently! Empty Re: Help Wanted Urgently!

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum